Join Australia's most dynamic and respected property investment community

Problem - Console Gateway Live

Discussion in 'Property Management' started by kierank, 6th Jun, 2016.

Tags:
  1. kierank

    kierank Well-Known Member

    Joined:
    20th Jan, 2016
    Posts:
    1,060
    Location:
    Brisbane
    One of my PMs is using Console Gateway Live (Version 7.30.4378).

    We are experiencing a problem where Console emails out our rental statements but we do not receive them. We get emails sent from the our PM using their mail server.

    We have done the normal things such as copy & pasted the email address from their mail server to Console. I have checked to make sure there is nothing on our mail server that would block or delete these emails but to no avail.

    The PM is contacting Console support to see if they can assist.

    This is becoming frustrating. At least we are getting the funds in our bank account.

    I would appreciate if there are any PMs on PC who use Console and have experienced this issue or have any idea of where I should go next?
     
  2. MyPropertyPro

    MyPropertyPro SE Qld Property Management & Investor Services Business Member

    Joined:
    1st Jul, 2015
    Posts:
    231
    Location:
    Australia
    Hi Kierank

    We don't use Console here at MyPropertyPro however I have used it in the past at previous agencies that I have worked for. I have known of this to happen a couple of times (along with quite a few other glitches!)

    It really is up to Console to sort out with your PM and hopefully they sort it out soon for you. In the mean time perhaps you could have your PM print the statements as opposed to emailing (this should be as easy as ticking a box) and then they can scan it to your email. Not ideal obviously however not many other options as this stage until it is fixed it seems!

    Good Luck!

    Jodi
     
  3. D.T.

    D.T. Adelaide Property Manager Business Member

    Joined:
    13th Jun, 2015
    Posts:
    5,603
    Location:
    Adelaide, SA
    It's from the email timing out. There's a setting in the time field, just bump it up as high as it goes like 999.

    Or tell them to get more modern software ;)
     
    MyPropertyPro and Dean Collins like this.
  4. kierank

    kierank Well-Known Member

    Joined:
    20th Jan, 2016
    Posts:
    1,060
    Location:
    Brisbane
    Thanks for your post.

    Our PM is currently printing our statements and then manually emailing them to us. They have been doing this for 3 months. The problem is that I have to email them to remind them that we haven't received the statements. I am sick of doing this and so are they.

    Their solution is to create a new email account. I don't really want to do as a number of our other PMs use Console and we have no problems getting their emails.

    Our PM is working with Console. So, hopefully, they will find the cause soon.
     
    MyPropertyPro likes this.
  5. kierank

    kierank Well-Known Member

    Joined:
    20th Jan, 2016
    Posts:
    1,060
    Location:
    Brisbane
    @D.T., thanks for your post. I will pass on your first suggestion. I might leave your second suggestion for another day.
     
  6. fullylucky

    fullylucky Well-Known Member

    Joined:
    27th Jun, 2015
    Posts:
    413
    Location:
    QLD
    check junk mail?

    probably gets filtered
     
  7. kierank

    kierank Well-Known Member

    Joined:
    20th Jan, 2016
    Posts:
    1,060
    Location:
    Brisbane
    Nah, done that and it's not there.

    I am an IT guy. I feel the problem is at the PM end but I know nothing about Console. The PM feels the problem is at our end.

    I am trying to get the PM/Console Tech Support to verify that whether the emails were generated, whether they were sent, whether Console was advised that they were received, say via an Audit Trail.
     
  8. D.T.

    D.T. Adelaide Property Manager Business Member

    Joined:
    13th Jun, 2015
    Posts:
    5,603
    Location:
    Adelaide, SA
    My bet is it wasn't sent as just times out. It batches bulk emails together and sends them sequentially but can only briefly maintain a strong connection. Test with higher value and report back.
     
    kierank likes this.
  9. kierank

    kierank Well-Known Member

    Joined:
    20th Jan, 2016
    Posts:
    1,060
    Location:
    Brisbane
    Our PM has now checked their Console log and it states that our emails were definitely sent by Console.

    So the problem looks like it could be anywhere between Console and our mail server. I have asked our PM to run a test and get Console to send the email to our daughter's gmail account.

    If it get there, it is looking more likely that the problem is at our end; if it doesn't, I would say the PM's system is the cause.
     
  10. Ted Varrick

    Ted Varrick Well-Known Member

    Joined:
    21st Jun, 2015
    Posts:
    572
    Location:
    No Mans Land
    Kierank, I'd say you'd be right.

    Get them to send you a test email though their Console system. Either their SMTP mail server is knocking your attachment on the head, or it's not.

    Either your POP Server has some anti-spam software that's nuking your attachment, or it's not.

    I realise an RE is not an email IT expert, but that's not really your problem. They can get their IT person to address it.

    There is probably some overzealous antispam/antivirus software that's deleting/quarantining your attachment.
     
    kierank and Dean Collins like this.